Newbie Question here
RedHat 9 Linux question. I'm trying to install RPM A, and it has a dependency for RPM B. Now I have the updated version of B, which A doesn't recognize. So I go to uninstall B but other packages depend on the updated version of B, so I can't uninstall. Is there a way to make A recognize updated B???

help me i'm dying..