Help - Search - Members - Calendar
Full Version: Can't open installed program with wine.
Linuxhelp > Support > Technical Support
kryptinen
I have installed a program with wine, but can't open it. It just loads (mouse pointer turns into hourglass) but doesn't open. I have tried to move it from wine folder, but I can't do that. I have tried to make it executable from properties-menu, but can't do that, it says something like "the specified location not supported". It also makes it impossible to open File Manager again and disables applications menu.

How can I run this program?

edit: I have Ubuntu Netbook and I think it's the latest version. When I try to make the file executable it get renamed "applications" and makes it impossible to open File Manager. I also tried to make applications-file read & write from properties-menu, but I couldn't do that either.
michaelk
Without knowing what application you are trying to run providing specific help is not possible. Look at the WINE data base to verify that your program does actually run. WINE does have its limitations and not all windows programs run or run like they do in their native windows environment.
kryptinen
http://www.rpgmakerweb.com/#axzz1KXdDNQ00

It's this one. How can I find WINE database?
michaelk
http://appdb.winehq.org/objectManager.php?...se+Applications

The version test was 1.004.002
kryptinen
http://appdb.winehq.org/objectManager.php?...on&iId=5206

According to this link it should work. Any ideas what might be wrong?

I have found a version of the program (from c: file, it's in the same directory as my friend's and she uses vista.) that can be made executable, but that doesn't help.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.