I have little experience installing apps.
Tried install GNUcash on Fedorah 10
using "Yum install GNUcash"
It went through the dependencies part and downloaded the packages.
Then it did the Transaction Test.
Then an Error Summary which was a whole pile of packages where
each is followed by "conflicts with file from package perl-4:5.10.0-49.fc 10.i386"