Help - Search - Members - Calendar
Full Version: Install Slackware on my Asus1000HE
Linuxhelp > Support > Technical Support
SnarkKnuckle
Having trouble installing slackware 12.2 on my Asus1000HE. Trying to do a usb install and I followed instructions as per AlienBob and when I boot up I just get an error message "Missing Operating System" am I missing a step somewhere with the usb image iso?
michaelk
I assume you trying to boot from the USB drive?
Is the computer set to boot from USB first?
Please post the link with the instructions.
SnarkKnuckle
QUOTE (michaelk @ Apr 23 2009, 06:33 AM) *
I assume you trying to boot from the USB drive?
Is the computer set to boot from USB first?
Please post the link with the instructions.

Computer is set to boot from usb. The instructions I have can be found at
http://slackware.cs.utah.edu/pub/slackware.../README_USB.TXT and can be found elsewhere also.
michaelk
Missing Operating System basically means the bootloader is missing. You can check to see if the drive is readable on a windows PC. It will not verify the bootloader but will check to see if the img copied correctly.
SnarkKnuckle
Yah I can plug it into another system and see the files that I copied over from the usbimage iso
michaelk
QUOTE
Yah I can plug it into another system and see the files that I copied over from the usbimage iso


You did use the dd command to copy the image to the drive? If not then no bootloader was installed.
SnarkKnuckle
Yes sir, I did use the dd command to copy everything over.
SnarkKnuckle
Gave up on that command and tried the unetbootin, done the iso file and copied to 8gb flash drive. started the install okay....further there I had gotten previously. Although when it ask for source....
this is where I am stuck at. Any ideas?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.