Help - Search - Members - Calendar
Full Version: Can't run programs in terminal anymore
Linuxhelp > Support > Technical Support
Mina
I usually run Firefox 3.0 using a terminal, but lately, when I try to do that, the terminal pops up and then quickly closes itself.

I tried getting rid of Firefox and switching to another browser (Opera), but I still have the exact same problem.

What do I do?

michaelk
What linux distribution are you running?
What about other applications, do they run from a terminal?
Have you looked at any logs?
Mina
I'm using Redhat... one of the older versions, it's 3.0, I think.

I tried running a different aplication in a terminal, but the same thing happened, it just closed itself.
michaelk
Interesting problem. I assume you have restarted the computer and or x.
Mina
Yes, I restarted the computer several times.

and I've shut it down too, but I'm still having the same problem.

I can't even find any reason for this to be happening because nothing else is any different except for the terminals.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.