Help - Search - Members - Calendar
Full Version: Codec
Linuxhelp > Support > Technical Support
muhiuddin
I've installed fedora 9 on my computer. When I run the wmv file through totem movei player there is message

The application "Movei Player" reqrueis the following plugin:
"Advance STreaming Format (ASF) demuxer

Lot of people gave me different suggestion/solution on different blog sites and I also tried different steps to run wmv file from net. I applied one by one untill my system crash. I install again linux and again the same problem. I have updated all compoenents through update system.

Can any body tell me the simplest steps that I will able to run wmv file. As I am totally new in linux.

I am using Fedora 9 and Totem Movie Player 2.23.2 using GStreamer 0.10.20 adn GNOME.

thanks in advance
michaelk
May I suggest mplayer
http://www.mplayerhq.hu/design7/dload.html
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.