Help - Search - Members - Calendar
Full Version: Help With Rpm And Redhat
Linuxhelp > Support > Technical Support
jasonlan
Hi,

I installed redhat 9.0 (first time installing linux). I launched the media player which I believe is XMMS or something like that and tried to play an mp3 only to find out Redhat decided to remove mp3 functionality from its system. Anyway I d/l the rpm for mpg123 and double clicked on it to install it, it asked me to type the root password and then installed the rpm. My question is how do I run the program I installed I can't find it anywhere, however when I open a terminal and type rpm -qa I find it in the list of installed packages. I really a new, I've only been using Redhat for 2 days!
Joey
As root type:

updatedb

Once it's done type:

locate mpg123

and you'll find where it is. It's probably installed in /usr/local/bin or /usr/bin
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.