I get the error "/lib/libc.so.6: version `GLIBC_2.4' not found" when trying to start a certain program. I guess this means I should update glibc. 'yum list all | grep glibc' lists only packages already installed, and all packages I find by googling are supposed to be compiled. Is there any easy way to upgrade glibc? (along the lines of 'yum install glibc-2.4' (which does not work)).