Help - Search - Members - Calendar
Full Version: Can't boot
Linuxhelp > Support > Technical Support
PootieTang
Hi guys,

I just got into Linux this past week. I set up my system and worked with it for a while. I did not go into any directories whatsoever and change anything. All i did was install Red Hat Linux, set up a root password, and a user password, and shutdown the system. THe next time i tried to log on it asked for a password without a login ID. I gave it both the user and root passwords separately. After three failed attempts it locked me out until I restarted again. I tried to put my install disk in to do a recovery, but to no avail. I am totally stumped on this. What can I do?
michaelk
What version of Red Hat did you install? If it is Red Hat 9 I would suggest installing something newer like Fedora or CentOS. RH9 is old and will not have the latest security updates as well as support for newer hardware out of the box. Remember that linux is case sensitive.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.