Help - Search - Members - Calendar
Full Version: Apache config maybe help
Linuxhelp > Support > Technical Support
docmur
Okay so I'm trying to host my web site. It worked when I was at home but now in rez I can't seem to get it
here is my httpd.conf I just copied out the main parts I set

ServerType standalone
ServerRoot /etc/apache
Listen 80
Port 80
User www-data
Group www-data
ServerAdmin amurdoch-cc@conestogac.on.ca
DocumentRoot /var/www
<VirtualHost 10.10.105.132>
DocumentRoot /var/www
ServerName www.docmur.com
<Directory "/var/www">
allow from all
Options +Indexes
</Directory>
</VirtualHost>
ServerName docmur.com

so my site is www.docmur.com and I have zoneedit.org handeling my DNS. Here in lies the problem, I used Whatsmyip to get the IP of the gateway here to set my
site to because you always set to the last point you can see. But when I go to www.docmur.com I get the Gateway log on page. Seriously I can see the router or
switch that is on the out side. I'm pretty sure my config is fine, I've pointed it to my computer 10.10.105.132 which is the server running it.

the Gateway I set it to 142.156.6.11.

Is my config okay??? did I do something wrong.


Thanks

DOCMUR
DS2K3
This is an issue with your gateway - Not Apache (the request proabbly han't even made it through the gateway).

You need to:
- Log into the gateway
- Move the web interface to another port (or disable it)
- Forward port 80 to your server (sometimes called virtual-server or port-forwarding).

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.