Help - Search - Members - Calendar
Full Version: Easy Mandrake Question
Linuxhelp > Support > Technical Support
PlainWhiteT
Ok. I've installed mandrake linux 9. I tried running the startx command to try to get to the gui but I got an error message. Someone online told me to run the config file and I did that. I tried running it again and I still got an error message. It says something like couldn't find file etc/X11/X .. I'm at work right now so I can't check. I would greatly appreciate it if anyone could tell me how to get to the gui from the command prompt. Maybe how to change it so that the gui starts up automatically. Thanks for any help.
-Sean
Joey
The general rule of thumb is that "quick questions" are never quick. smile.gif

First off we will need the exact error message you are receiving. Has X ever worked?

Before you boot directly to X you'll want to get it working.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.