Help - Search - Members - Calendar
Full Version: Ethernet Card Not Listed
Linuxhelp > Support > Technical Support
codecraig
I have just installed Red Hat 9 (i have dual boot, XP Pro and Red hat 9)...but I can't get on the internet in Red Hat.

I have Adelphia Cable Internet access.

I tried using the Internet Config. Wizard, but I cant install my ethernet card ASUSTek/Broadcom 440x 10/100 Integrated Controller, because it is not listed in the ethernet cards section.

what can I do?

I cant use linux without the internet!!!

thanks,
Craig
www.codecraig.com
craig@codecraig.com
almethot
For $20 you can purchase a network card that is support. One word of caution, the Netgear FA311 does not have a driver either. Netgear say use the NatSemi driver, but when I tried it, the system could not find the card. I'm going to get an Intel Ethernet Express Pro card tonight. I will let you know tomorrow the outcome.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.