Ok, I am totally new to Linux. Well I have played with it in the past but forgot everything. I am working on setting up a POS laptop as my second PC. I figured Linux because I need to learn it and it is an old system. Anyways I am having some problems with installing stuff. The first is ndiswrapper! I type make, and I get a bunch of errors but they all can be traced to the first "gcc 3.4 or newer should be used for compiling this module" so I went and got 3.4 from slackware as a package and figured out how to install it. But I get the same message. I am lost and need some help.

Thank you for any help you all may give.