Help - Search - Members - Calendar
Full Version: Ubuntu install troubles
Linuxhelp > Support > Technical Support
doca26
Hi. I am still new to Linux.

I had Ubuntu 6.06 installed. My hard drive after 4 years finally stopped spinning so I bought a new 80G WD. I tried to intstall Ubuntu only to receive the following...

..."crc error" ... "Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block (1,0)"

I have tried a new copy of Ubuntu but receive the same error.

I can get as far as the boot menu screen to either start or install Ubuntu. I select it and get the message above.

Red Hat, same this except its block (8,3).

I can install XP no problem and have tried qtparted which will not run at all due to, i can only assume, whatever is causing this problem.

Any ideas?
michaelk
Is this an IDE or SATA drive?
doca26
Its an IDE
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.