Help - Search - Members - Calendar
Full Version: No Internet Connection
Linuxhelp > Support > Technical Support
codecraig
Hi,
I just installed Red Hat 9, dual boot system with XP Pro. Anyways, after I installed RH, I logged in. I opened Mozilla, and typed www.google.com , and it says it can find it. It says that for any website. So I went through the interner configuration wizard...selected Ethernet Connection ( I am using cable modem, Adelphia Powerlink is my ISP), and I chose Other Ethernet Device, but I did not see my ehternet card listed in the list of cards (i have an Asus/Broadcom Controller)....so what should I do? I just tried different devices in the list, and after i set up an ethernet card I try to activate it..and it says it can connect to it, or it cant find it..something like that.

Dont know why I am having problems, I had RH 8 on this same PC 5 months ago and it worked fine.

any suggestions, PLEASE let me know!

thanks,
Craig
www.codecraig.com
jetblackz
su
netconfig
codecraig
What do you mean by, Su, netconfig?

Do i type that into the shell prompt or something? I am fairly new to linux, don't know all the commands/lingo.

thanks,
craig
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.