Help - Search - Members - Calendar
Full Version: display help
Linuxhelp > Support > Technical Support
geek
Help me please.
just brought a new box. AMD ATHLON 64 3500+, Gigabyte GA-K8N51GMF
Nvidia Geforce 6100 Chipset, 939 Socket. tried to install Red Hat Enterprise Linux WS and even tried whitebox EL. installation went fine. after booting suddenly i got a white green display at first boot. rebooted again and changed the runlevel to 3 from 5 and fired startx. again same white green screen and many more colors. what may be the problem? only fedora core 5 runs fine on it.
Jim
You need to install the NVIDIA drivers. It isn't hard at all.

Just go here http://www.nvidia.com/object/unix.html and download the right package for you machine. Your probably looking at the "Linux AMD64/EM64T" package.

Save it, and then run it as root. Run

chmod +x NVIDIA-Linux-x86-1.0-8762-pkg1.run or what ever the package name is
then
./NVIDIA-Linux-x86-1.0-8762-pkg1.run

Follow the instructions on screen, then update your /etc/X11/xorg.conf file and you will be on your way. You can actually just have the installer do it for you.

Thats what you need. Come back if you need more details.
geek
thanks a lot mate givin it a try. smile.gif thanks
geek
QUOTE (geek @ Sep 5 2006, 12:39 AM) *
thanks a lot mate givin it a try. smile.gif thanks


Dude!! thanks a loads. it worked. thanks again. cheers mate
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.