Help - Search - Members - Calendar
Full Version: Up2date Finds A Newer Version Of Openssl
Linuxhelp > Support > Technical Support
rangert
The system is RH 7.0 , 2.4.12-ac3.

The system is a stable production Oracle server.

I got the following when trying to update tcpdump today:

=============================================
[root@xxxxxxx /root]# up2date tcpdump

Fetching package list for channel: redhat-linux-i386-7.0...
########################################

Fetching package list for channel: redhat-powertools-i386-7.0...
########################################

Fetching Obsoletes list for channel: redhat-linux-i386-7.0...
########################################

Fetching Obsoletes list for channel: redhat-powertools-i386-7.0...
########################################

Fetching rpm headers...
########################################

Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error. The message was:
Test install failed because of package conflicts:
package openssl-0.9.6b-24 (which is newer than openssl-0.9.6-16) is already installed

===========================================
I am no linux wizard, but either I need to tell up2date that it should ignore the message and install it anyway, or i need to get back to openssl-0.9.16. This is only one of several patches that will not install due to the openssl version being "too new."

Thanks in advance for any help you can give me.

Ron
Joey
you can use the -f option to force the installation.

Check man up2date for more info on it.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.