I am in need of someones help. First all the software I am trying to install is Groupwise 7 for Linux. This is what I get:

jjhserv:/media/cdrom # ./install
./python/bin/python2.3: /lib/libc.so.6: version `GLIBC_2.3' not found (required by ./python/lib/libpython2.3.so.1.0)
jjhserv:/media/cdrom #


At first i was not able to even get to this point until i restarted my system. Now that I restarted and I ran that install script and got that error...im not stuck again. Is anybody able to help me on this issue? I would greatly appreciate anybody's help!

BTW, here goes an offer. I am willing to trade unlimited server space/usage for someone to help me from time to time. If you have AIM then contact me @ RaZRPiMP. Thanks!