Help - Search - Members - Calendar
Full Version: Help with LILO
Linuxhelp > Support > Technical Support
Radish
I've attempted to install a couple distros, and each time, I've been stopped by errors with LILO. Each time it insists that there was an error in installation and tells me to attempt to use a boot floppy, even when I attempt to create a boot floppy, and edit the /etc/lilo.conf, which is always non-existent. he rest of the installation goes fine, it's just LILo that's causing my headaches.

If it's relevent, my processor is an AMD Athlon 3500+, and currently my hard drive has four partitions: hda1=windows xp(NFTS), hda2=windows XP recovery(fat32), hda3=linux swap file, hda4=currently empty, formatted to ext2

I'm a complete newbie to linux, so I would appreciate any help I could get.
Termina
What distros have you tried? I'm not familar with many nowadays that use LILO instead of GRUB.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.