Help - Search - Members - Calendar
Full Version: Maya 7 and Suse 10.1 installation problem
Linuxhelp > Support > Technical Support
syntheticnoise
ive got almost everything working and the only i need to install is Maya 7 on Suse

the instructions seem pretty straight forward but i guess im just not getting something...here are the instructions and see if you can help me out
------------------------------------------
Installation
To install this software, you can use the 'rpm' program or the UI-based 'gnorpm' program. The instructions in this readme file use 'rpm'.

For Example, to install all the required software using the 'rpm' program on a host that will not be a license server, from a root shell type:

rpm -i AWCommon-6.3-1.i686.rpm
Maya-7.0-#.i686.rpm
-------------------------------------------

ok...so i copied the two rpm's to my hardrive and did the first part....ok, it said awcommon is installed

then i tried running the second rpm through Konsole and i get a "command not found"

when i tried running the rpm's directly and not through Konsole i get this error:

ERROR : following packages havent been found on the medium: maya7_0

if you have installed maya on linux, please help me out...i need this for school laugh.gif
syntheticnoise
bump
Termina
Did you run the following commands?

QUOTE
rpm -i AWCommon-6.3-1.i686.rpm
Maya-7.0-#.i686.rpm


You need to 'rpm -i Maya-7.0*.rpm', not just run 'Maya-whatever'.

You should be able to run your program after that.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.