I am having trouble getting my ATI Radeon 9600 working correctly in Fedora Core 5. It displays just fine but does not give real 3D support, which prevents me from playing my games. (Specifically NeverWinter Nights in this case) I tried to install the RPM for the ATI driver, but it gives me a dependancy error about fglrx_4_1_0 needing libXft.so.1 . I tried finding that file, both on my system and on the internet, but with no success. I am very new to linux so I may be missing something obvious...

Fedora Core 5 2.6.16-1.2122
AGP ATI Radeon 9600
Using Gnome for my X-Windows

Not sure what other information you may need. You will probably have to tell me where to find it too. tongue.gif