Help - Search - Members - Calendar
Full Version: Problems with sound and video in Suse 10.1
Linuxhelp > Support > Technical Support
syntheticnoise
ok i have two problems im trying to solve right now and its very frustrating. Mind you, i just installed linux couple of days ago for the first time so i am a complete noob.

1. firstly i cant get mp3's to work. i get sound when the kde loads up and when i stream music from the net. but when i try to play mp3's i get nothing. I tried Amarok and im currently trying xmms but i am completly lost as to what i need to install to get it to work...i installed xmms but it wont even load up the mp3's.

2. secondly, i tried playing various videos and i always get the message that the codec is not supported. Im using Xine as my video player and the main problem is with divx and xvid videos. I tried installing the codecs but they dont seem to work.

any help would be greatly appreciated

thanks
Termina
Before we help you, we need to know what distro you're currently using.

You'll probably need to install xmms-mp3 (depending on your distro), lame, and w32codecs.
syntheticnoise
suse 10.1....like i said before im completly new to linux so the whole linux software instalation process is completly new to me....it took me all day to intstall nvidia video card drivers lol
Termina
Sorry, I usually have several tabs open and I didn't see the title of this post. xD

Click on Desktop> YaST> Software Mgmt>

Under search term, use:
w32codec-all
xmms-lib-mad

Install those, and you should be able to play all your videos, and listen to MP3s under xmms.
syntheticnoise
it seems i dont have either of these and they dont show up when i do a search

w32codec-all
xmms-lib-mad
Termina
What repositories have you enabled, if any?

http://wiki.suselinuxsupport.de/wikka.php?...useRepositories
syntheticnoise
i havent enabled or disabled anything...i just installed it couple of days ago so its all pretty default settings
Termina
Please see the above link in order to add some repositories.
syntheticnoise
ok...installed Smart and added lots of new packages.

i found and installed

w32codec-all


but i couldnt find

xmms-lib-mad

is there anywhere elsei could find that?
Termina
If possible to search for multiple terms, try 'xmms' and 'mp3', or 'xmms' and 'mad'.

Otherwise, here's an RPM.

ftp://ftp.pbone.net/mirror/ftp.links2linu....10-77.i586.rpm
syntheticnoise
biggrin.gif mp3's work perfectly...will check videos later


Termina - thanks a lot...appreciate the help
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.