Help - Search - Members - Calendar
Full Version: Java trouble in Mepis
Linuxhelp > Support > Programming in Linux
justin2021
Im new to Linux and I am using Mepis 3.4. Having Just recently moved from a Windows OS (XP professional to be exact), I've noticed that Java could be a little trickier to run on a Linux machine. My question is, would it be possible that I already have Java installed on Mepis, and if not, how would I go about getting the newest version. I did a google search to find some stuff and this was one of the pages i found: http://www.mepislovers-wiki.org/inde...new_JDK_or_JRE
Starting, I read that this was good for the jdk and jre so i got the lastest of both of them. Next, I tried jre 1.5 first. I followed all the steps and everthng ran smoothley untill step 4. When I did that, was it supposed to show the files seperating from their package like in Windows? The reason is because the package still looked the same in the temporary Java folder I made in /home/Justin folder. It was like a small yellow box. Did it extract and I just didnt see the extracted files in that folder or did it just not extract? and when i ran that test it still said i had 1.4...Any help would be greatly appreciated.
Hemant
after cutting through a lot of crap..what i can gather is, you downloaded tarred version of JRE and so you are trying to install. There would be a README or something...

Or,if nothing is there...then from command line:

$chmod +x <java_package> (i hope you have unzipped the package before doing this)
#./java_package
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.