Help - Search - Members - Calendar
Full Version: Ram Error
Linuxhelp > Support > Technical Support
algaelikelexicon
I just got myself a new linux box
AMD Duron 1.0GHz / 128MB
my BIOS detects the 128MB of RAM but (redhat or mandrake) will
only detect 91.5MB after they load...
I tried editing the boot loader
with the mem=128M (for both lilo and grub)
neither worked ...
i then thought maybe it was because the integrated
video is sharing some of the RAM ... so i added 256MB
to the 128 ... and it still only shows up as 91.5
.... any thoughts?
Corey
Where are you checking for it to tell you there is only 91.5 MB of ram?
algaelikelexicon
free command in the terminal
and system status (or whatever it's called) in redhat
algaelikelexicon
i called tech support just for the hell of it ... and they are trying to tell me
that the integrated video is taking 32mb of it ... even if this is true it still
doesnt make sense to why after i added the extra 256 ... it would still only
say i only have 91.5mb after linux loads
Corey
Well, it does make sense that your integrated video takes 32 megs from your original 128, however, obviously after adding the other 256mb, it should register with 256+96=352 (or 360). You mentioned that your bios showed 128 mb the first time, but didn't mention if after you added the 256mb did the bios show that?
algaelikelexicon
yeah after i added the 256 the bios said i had 384 which is correct
sorry 'bout that, and the 256 stick isn't bad or anything cause i took
it out of the computer i'm using right now...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.