Help - Search - Members - Calendar
Full Version: Little problem while trying to run from the CD
Linuxhelp > Support > Technical Support
.nu
Hi all.
I just tried installing linux for the first time.

I have 2 distros: Gentoo and Vidalinux, each on a different CD.

I first tried installing Gentoo. I booted from the CD and while scanning and loading up the Modules, i noticed it took a really long time (3 minutes maybe) to load ata_piix.
After that, it showed some messages like:
Attempting to mount CD: /dev/sda...
and made some other attempts, but it seemed to have stopped.


Then i tried Vidalinux, and it seemed to have stopped while loading ata_piix. i waited 15 minutes and nothing.



So i'm guessing maybe the problem is with my hard drive?

I have a pentium D, 1gb ram, 300gb sata hd.



any thoughts/ideas/suggestion?
.nu
Found out that if i disconnect the hard drive from the PC, the cd boots fine.
anyone know what's wrong?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.