Help - Search - Members - Calendar
Full Version: I Need Help Installing SuSE 10.0
Linuxhelp > Support > Technical Support
J.Allard
I am having trouble installing SuSE 10.0 on my computer. Here is whats happening: The first disc installs just fine, then the system preforms the initial boot. After that it does not want to continue to install the OS. I have tried selecting the install option again to see if it would continue, but no luck. It just wants to install the first disc again. I have also tried letting SuSE boot from the hard drive, but I just get a black screen, and nothing seems to be happening.

Here are my system main specifications in case they could be of some help

Pentium 4 processor 3.00GHz with Hyper Threading
Soyo SY-P4RC350 motherboard
1024mb of PC3200 RAM
2x 160GB Western Digital Hard Drives (I have Windows XP on one drive, I Had Xandros on the other)
ATI X800XL AGP GPU with 256mb of RAM

Any help will be greatly appreciated.

Thank you in advanced!
Termina
If you get a blank screen when booting from the hard drive (assuming everything in BIOS is set up correctly), I suggest you make a floppy boot disc to clear the MBR, and try installing again
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.