Help - Search - Members - Calendar
Full Version: Can't mount /dev/hda1
Linuxhelp > Support > Technical Support
tuvazeock
When I try to mount one of my XP drives from Linux, I get an error saying it doesn't recognise fs type ntfs.

I've been using the command as follows:
mount -t ntfs /dev/hdb1 /mnt/win (I've also tried it without '-t ntfs')

Am I doing something wrong here? I've used linux and dual booted plenty of times before, but never with Windows XP, so I would normally be mounting it as vfat, and that has worked with older Windows.

I'm using Fedora Core 4 x86_64,
any help would be appreciated.

Thank you.
michaelk
By default FC4 does not include NTFS support.
vfat is for a FAT32 filesystem.

Go get the RPM from http://www.linux-ntfs.org/content/view/128/64/.
This is read only support. The website mentions partial support for 64bit.
Hemant
Or you can choose to re-compile the Linux kernel...and include NTFS support in it....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.