Help - Search - Members - Calendar
Full Version: Help with my Fedora 4 accessing the Internet
Linuxhelp > Support > Technical Support
rworloma
Hi,

I am very new with the working of Linux.
I have installed Fedora Core 4 and the installation when great. Everything function well except accessing
the Internet.
I have configure the KPPP with all neccessary ISP info, and setup the serial modem. The serial modem is recognized by Linux.

Each time i dial, it will start with this anoyance noise and leter disconnect after a long silence, about 45 seconds or so.

I contacted my ISP and they told me that they support Linux PAP/CHAP protocol.
I am suspecting that at the login session at my ISP, is where the problem lies.

Please help me to setup my kppp or other dialer services.

also tried wvdial but this too is worse.
error message: can't open the /dev/modem

my modem is at /dev/ttyS1

Thanks

Richard
Hemant
I am not sure about kppp, but i have used Internet configuration wizard(its a Gnome app,that you can find under the system-tools or system-settings menu) in past. I guess, you would be using some username and password to access the internet.Just try, giving all those details...and i guess your problem should be solved.

If that doesn't work, then we need to investigate the exact cause of the problem.Execute the command "dmesg" immediately after the dialing fails.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.