I have been trying - unsuccessfully - to install Turbo-Lister (from ebay) into my Mandriva LE2005 setup, using Crossover Office (CXO) demo-version 5.0. The installation begins, then an error message from TL-installer says that "no version of Internet-Explorer (5 or above) is available, installation termination" (or something to that effect). IE6 **has** been installed into LE2005 (as a 'Supported Package' of CXO) but - interestingly - in not marked with a '*' (as installed). Is this significant, or is Turbo Lister just one of those packages that Wine has difficulty installing? Comments would be greatly appreciated.