hi, i have been looking for a place to download madwifi for 2.6.11-1.1369_FC4 but havent been able to find one. i found one at rpm.pbone.net, but it says its obsolete and to download a diffrent one, and when i click on the link for that, it says it can not find it. does anyone know where i could download the old "obsolete" version? or the even the new version, i just want wireless! it says the new version is madwifi-kmdl-2.6.11-1.1369_FC4, and the old one is madwifi-kmdl-2.6.11-1.1369_FC4, Iam new to linux so any help is appreciated, thanks.

edit: here is the link, thanks again http://rpm.pbone.net/index.php3/stat/4/idp...x86_64.rpm.html