Help - Search - Members - Calendar
Full Version: GeForce4 420 Go issues in X Windows
Linuxhelp > Support > Technical Support
jimmytango829
I recently installed Slack 9 on my Toshiba
laptop. KDE worked great, but i wanted 3d accel...etc. So i got the new nVidia
drivers and followed all instructions. (So dont post them to me...ive read them
a million times :study: ) Before installing the nVidia drivers, I was running
the vesa drivers and had 1024x768 res. (maybe more...) but the nVidia drivers
only gave me 800x600 (and there is aabout an incch wide bar running down the
rright sside of the screen that iis unused). I tried about a million
combinations of settings in the XF86Config, but same results...the scale options
have no effect except for the centered which centers tthe image at 640x480 res,
leaving about 2+ inches on all sides of the image. With this option, all text
and icons are relatively the same ssize they were before the driver switch when
it filled the whole screen. How can I get more workable resolutions without
sacrificing the features of the video card?
Corey
There should be no problem, i'm running a Geforce 2 on a 14" monitor, and even I can get 1024x768.

Can you post your /etc/XF86Config-4 file here along with your monitor's HorizSync and VertRefresh specifications from the manual? As well, the type of monitor will help. It will be easier to help when we can see what your settings are like. Thanks.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.