Help - Search - Members - Calendar
Full Version: Mandriva Help Please :)
Linuxhelp > Support > Technical Support
xevanx
hello,
I was using a windows xp/ mandriva SE 2005 dual boot, earlier i tried to boot mandriva and well, it wont load and this is what i get
CODE
mounting root file file systems with flags noatime
mount:error 6 mounting ext3
well, retrying without the optional flags
mount: error 6 mountng ext3
well, retrying without anf flags
mount: error 6 mounting ext3
pivotroot: pivot (/sysroot,/sybroot/initrd) failed :2
unmount /initrd/sys failed:2
unmount /initrd/ proc failed:2
initrd finished
freeing unused kernal memory: 264 freed

kernal panic- not syncing:no init found. try passng init = option to kernal

i have no clue what do do, i have tried using the recovery disk but it doesnt seem to help
it would be great if you guys could help biggrin.gif
thank you
Jim
A couple things: It wasn't quite clear in your post, but this is a new problem? That is, you had it booting before, and now it has stopped booting? I assume that Madriva still uses Lilo as the boot loader, is that correct? If so, can you please show me what your boot option in Lilo looks like, it doesn't seem like its formed correctly. Or worse, part of the boot information is missing. Not sure yet. You are probably going to want to grab yourself a copy of Knoppix so you can boot up and look around on your drive. Knoppix is a great tool to have. Answer my question and we can see what the problem is.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.