Help - Search - Members - Calendar
Full Version: Newbie In Difficulty
Linuxhelp > Support > Technical Support
Please help,
I am trying to load SuSe on my old PC that has windows 2000 on C:2MB and nothing on a FAT32 pratition D: 4MB
How do I get Linux to ignore C: on installation and load itself on the D: partition instead ?
Everytime I load the CD1 and boot up, Linux starts then says unable to mount, I have read the books and assume this is to do with the first partition C: being only 2MB and of course having grrrrrr windows 2000 on it.

Do I have to use something like partition magic to make the whole disk one partition first?

Not quite frustrated yet newbie.

Many thanks to all
I'll assume that you mean GB, since Windows 200 certainly wouldn't fit on a 2MB drive. "D:" is only the way that Windows refers to the drive, Linux will probably call it something like hda6 (HDA, becuase it is primary master, and 6 bnecauser I assume it's the first partition in the extended partition).

What error message do you get? An error about mounting could be caused by a lot of different things.

No need to make one big partition. To start with, Linux is usually spread over several paritions (eg, one for /boot (the stuff used to boot Linux up) one for /home (user's files etc.). You will also need a "swap" parition which Linux will use if it runs out of space in RAM (like the windows version of "Virtual Memory").

Most distributions have a paritioning tool provide as aprt of the setup program, and I doubt Suse is any different - It will probably have an option to auto-partition the drive.

Maybe I was not specific enough, and probably don't understand something, I am trying to intall SuSe v10.0, The first error it comes up with is unable to read installation CD1, go to manual installation, when I do that it tries to mount the CD but fails. I never get past the first part of installation to do anything.
Hence, how do I make C: with enough space for the installation CD to install, I have 512Mb memory which is ok and so I'm assuming the installation CD realises that there is insufficient size on the C: disk partition to load?

am I looking at this problem correctly in the first instance?

I think you should burn cd1 again at slower speed maybe 8x... I think your CD1 is damaged.
(If I understand correctly that cannot read from CD1 is then damaged, you can't do nothing here but...burn it again , at slower speed...takes more time...but the burning is much more precise...and can be read by older cd drives...)

Robert B.
Something seems to be wrong with your CD. Did you checm the md5sum on the iso and are you sure you burned the iso correctly.

I don't think you're understanding this all correctly. First off, like D I am assuming you mean 2 GB and 4 GB and that you have 512 MB of RAM. If you want to keep windows around, then the 4GB "D" drive is going to be enough for a careful install of Linux, it might be a little tight depending on what software you put on. If you aren't, then you will delete the whole partition table and let SuSE automatically partition it up for you. It will also be able to automatically partition just the space that drive "D" has.

You're problem seems to be with the CDs not with anything on your computer. Make sure you're actually burning the image, not making a data CD with the iso on it. (You would be surprised how often that happens). Also check the md5sum of your iso to make sure that it matches. Then try installing again.
I'm afraid to say it's a purchased copy from Novell (QBS software) and the problem come to think of it may be the speed of my that feasible and how do I solve that ?

I doubt.........and still have faith that my newly purchased CD set is functional !!

The errors I keep getting are - trying to mount CD-ROM or No CD-ROM found ??
Ok, if they are purchased CDs then I am with you in your faith.

Where are you getting the trying to mount cd errors? Are you getting those from your bios or from SuSE. Walk me through what happens step by step from turning the computer on forward. Thanks.
CD runs after computer boots up into linux graphic and gives me the I choose Installation,,
It goes into loading linux kernel installation prog v1.9.10
then a load of txt scrolls up the screen as it goes about finding stuff on the computer, like load usb drive etc
then comes up with "Make sure that CD number1 is in drive" I press OK
then comes up with "Could not find SuSe Linux Installation CD" Activating manual Setup
Then comes up with Select the language
English UK
then a menu appears
System Information
Kernel Modules
Start Installation or System
Verify Installation CD-ROM ( which comes back "Trying to mount CD-ROM or No CD-ROM found")
Eject CD
Power Off

When I try "Start Installation or System" just keeps coming back "Cannot mount CD-ROM"

Do you think the CD drive is too fast ???
No its not the CD being to fast. What CD are you putting in at the begining? What is really quite odd is that it is obviously finding the CD if its starting to boot from it, but it can't load the darn thing for installation. I am a little miffed.
Can you post the hardware specifications of the computer?
Do you know the type of CDROM drive interface i.e. IDE, SCSI, USB etc..

This problem might occur if for example you have a SCSI drive and the installer does not have the correct SCSI controller module. It will still boot the inital bootloader but fails when it it tries to read the drive.
Hello Everyone,
Well after a weekend trying to load Linux on two computers I gave up. Both computers would not load CD1, the disk drives were Samsun ATAPI.

So I took the plunge and tried loading Linux on my IBM T20 laptop and it worked no problems, so I can only presume there must be some incompatability with the type of CD units in both of the other conputers.

So I now have two problems.
1. I am using the KDE graphics front and the laptop does not switch off when I exit.
2. It does not 'see' my pcmcia wireless card from bt. It has picked up the spec for the card but appears not to have loaded the pcmcia card drivers on installation.

Apart from above two points, I must say as a newbie I am SO impressed by the overall package so far. Just need to work out how to configure the wireless connection and get online!

Many thanks for your help and advice so far.
More information?
From the KDE Help Center under System information I can see + for the devices,DMA channels,interrupts,IOports,Memory,Network Interfaces,OpenGL,Partitions,PCI,Processor,Protocols,Samba Status,SCSI,Sound,Storage Devices,USB Devices,X-server

but I can see - for PCMCIA, is this an indication that during installation of Linux the PCMCIA wasnt installed?
How do I go about getting Linux to boot up the PCMCIA port? have read the book but it doesnt specificaaly tell me and I can't get back online yet to browse?

Many thanks
Used YaST2 to analyze the hardware information, and reported under all entries:


Still got the same problem though, PCMCIA card when plugged in has no power, therefore I am deducing the PCMCIA bus inside the laptop is not getting fired up for some reason?? and it really is annoying having to use windows to get advice from my wireless PCMCIA card because Linux isnt configured right.......where do I look ?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.