Help - Search - Members - Calendar
Full Version: New To Linux, Help Me Out~
Linuxhelp > Support > Hardware Support
Iromrs
hi, i've had my mandrake linux 10 for a while now, i've decided to install it on my gateway 3550 GZ and i did,, everything is fine,, here is my trouble and i hope u guys can help me out


the mainbord chip set for my laptop is intel 845, so is the graphic card and sound card,, mandrake detected sound card no problem but there is no sound,, also i couldn't get wireless internet configured >.>

please help me out, i'm newb in linux and all ur helps would be very much appreciated, if there is any information i can provide regarding to my laptop to solve theses issues i would be more than happy to provide,, thank you very much~


ph34r.gif ph34r.gif
DS2K3
Let's start with the obvious things - Is the sound muted? Mandriva defaults to it for some reason...

Also, have a look in the sticky topic "Read this first" about getting info from dmesg and system logs, it might be useful.

D
Iromrs
The sound is not muted, i'm not too worried about sound for now,, but i need to have my wireless working >.>


p.s. my wireless car is Intel PRO/Wireless (Calexico II)
michaelk
No experience with trying to get a wireless card to work but here is some info.

http://ipw2200.sourceforge.net/

ndiswrapper might also work:
http://ndiswrapper.sourceforge.net/
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.