Help - Search - Members - Calendar
Full Version: Xmms Won't Play
Linuxhelp > Support > Technical Support
trawler
i've noticed that on my fedora fc4, when i try to use system notifications, my xmms stops playing sound - i get an error message about my sound device being busy (or something like that).
It happened after i installed an event sound package, but after uninstalling it, xmms went back to work.

however this time, i think i screwed it up sad.gif
i tried messing around with login screen options, and under Accessibility i clicked on "Make a sound when login window is ready".
It worked, but same as before, xmms stopped working.
But this time, even when i turned it off, xmms still won't play... giving me the same message as before.

I'm using Alsa, btw.
Any way i can get it back to work? (btw xine sound plays fine. seems like the only problem is with xmms).
it also doesn't help when i try to change the output device...
trawler
hmm sorry about the multiple posts - i got a "mail error, mail command failed" and thought something was wrong with my browser dry.gif
Termina
This sounds like a typical problem KDE has. Is that the enviornment you are using?

I'd suggest turning off those enviornment sounds, to save yourself a headache.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.