Help - Search - Members - Calendar
Full Version: Xserver Not Starting On Inteld845board
Linuxhelp > Support > Technical Support
bludsimple
hi all,
basically im just a newbie trying to load red hat linux 8 on to my new system , the installing took place fine i had specified graphical login , but after the restart the screen blinked once or twice but then reverted to command line mode , i logged in as root and then gave the command startx but it still didnt start and the error msg i got was xserver couldnt be started, now i have a intel d845 mbd with an intel82801 db ich4 onboard display i havent got the drivers for these on the net as yet , and even if i did get them i really wouldnt know how to install them on linux can anybody guide me as to what the problem could be
thanx
ALLAN
Hemant
Well i have the same chipset lookout for reply to my question.
bludsimple
hi hemant ,
thanx a lot for your help , im writing this post from my newly installed redhat system itself , i tried givin the generic svga monitor and it worked , thanx a lot ,
Hemant
what command u used to configure x-window ,may i now??
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.