Help - Search - Members - Calendar
Full Version: Boot Error
Linuxhelp > Support > Technical Support
andy1974
unsure.gif

I was doing a disk image save with G4L all went great till I rebooted (of course) lol....i got a boot error

Bad magic number in superblock while trying to open /dev/hdb1


Then i get this at a promt


An error occurred during the file system check
dropping you to the shell; the system will reboot
when you leave the shell.

Warning -- SELinux is active
Disabling security enforcement for system recovery
run 'setenforce 1' to reenable
give root password for maintenance
or type (control-D) to continue


I enter the root pass and get

(repair Filesystem) 1 #

I need to know how to fix the bad magic number so i can get the server back up

the distro is Red Hat Fedora core 3
andy1974
OMG !!!!!!

i am so proud of myself


biggrin.gif


i fixed it......what happend was

fstab was mounting the hdb1 as ext3

well G4L wrote the back up as ext2


so i went to linux rescue.....fdisked the drive....and remad the filesystem as ext3 and bamm

biggrin.gif
DS2K3
Glad you fixed it.

* Closing *

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.