Help - Search - Members - Calendar
Full Version: Linux On A Laptop
Linuxhelp > Support > Hardware Support
zybir
I have recently purchased an IBM thinkpad 600x and suse linux 9.3 professional. After installing the OS I boot and I get a blank screen when the lload is almost done. So confused. Now if this is any easy fix and i'm just not searching right maybe you could point me in the right direction? either way i really need some feed back.

TY in advance tongue.gif

Zybir
zybir
Well after playing around i hit Ctrl+Alt+Backspace and after a few tries i got the command prompt.
Now the command prompt kinda scares me, i've been sheltered in a windows world to long, so i tried KDE and i got an error:

xset: unable to open display ""
xset: unable to open display ""
xsetroot: unable to open display ''
start kde: Starting up...
kdeinit: Aborting. $DISPLAY is not set.
Warning: cannect() failed: : No such file or directory
ksmserever: cannot connect to X server
startkde: Shutting down...
Warning: connect() failed: : No such file or directory
Error: Can't contact kdeinit!
startkde: running shutdown scripts...
startkde: done.

Now this seems to me that kde can't start because it's missing something. When I installed suse is said it was installing kde and gnome. I dunno.
DS2K3
"startx" will begin a graphcal session, but it sounds like your dispaly is setup wrongly. Run the "xorgconfig" program to reconfigure the screen, you will need t know a little bit about your video hardware, but nothing too involved.

D
zybir
Tried it and no avail. Now i might not be inputing the right info for the vsync and hsync, i used a few different websites, all had different numbers. Any good sites anyone could direct me to?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.