Help - Search - Members - Calendar
Full Version: Failed Dependencies
Linuxhelp > Support > Technical Support
mankind117
Hi,
I am trying to use rpm to install a program but it says
error: failed dependencies:
libfftw.so.2 is needed by grace-5.1.10-1
libpdf.so.1 is needed by grace-5.1.10-1
libpng.so.2 is needed by grace-5.1.10-1
libXm.so.3 is needed by grace-5.1.10-1
What can I do to fix this. I am new to linux.
chrisw
you need to find the files that will install the needed
dependencies....

usually i got to rpmfind.net
and do a search for each file....without
the numbers and see which rpm's it finds....
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.