Help - Search - Members - Calendar
Full Version: Debian Install
Linuxhelp > Support > Technical Support
Termina
This is a laptop (Compaq LTE 5400).

4gb HDD, 150mhz, 82mb ram.

It has a bay for CD-ROM (but cannot boot CDs from it), as well as a PCMCIA CD-Rom drive (which, of course, isn't detected during POST)

I can only have the internal CD-Rom drive, or internal floppy drive hooked up at once.

I had Debian installed on this earlier today, but my partitions got messed up when I tried to format my swap partition (while using DSL live CD) to ext3.

So I used a Windows 98 boot disk to fdisk /mbr (grub was giving me an error), remove the partitions, and then format the drive.

I'm trying to reinstall debian, but now I'm getting this message (I know the drive works, I've used it in MS-DOS with the windows boot disk and copied files to it):

No partitionable media
No partitionable media were found.
Please check that a hard disk is attached to this machine.

I've switched to another console, and did 'dmesg | grep hd'. Only hdc shows up (which is my external cd rom drive).

I'm booting debian with floppy discs. (boot.img, cdrom.img, and root.img) I have no reason to use net.img (still get this image when I use it though)

'ls /dev/hd*' comes up with nothing.

Any help?
Termina
Fixed the problem.

Just hot swapped the internal floppy + cdrom (waiting for initrd and the kernel to load off the floppy, and popped in the cd-rom drive).

Strange though, that DSL (and some really old floppy distros... with 2.0.x kernels) would see my HDD, but not slack/debian.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.