Help - Search - Members - Calendar
Full Version: Desperately Seeking Libimlib2.so.1
Linuxhelp > Support > Technical Support
skywestandcrooked
Newbie question

I'm trying to install Camserv and it gives dependecy error for GTK+

downloaded GTK+ rpm and it gives dependency error for imlib2

downloaded imlib2 rpm and it gives dependency error libimlib2-1-filters

downloiaded libimlib2-1-filters rpm and it give dependency error libimlib2.so.1 (Can you see a pattern here!!)

I can find references, and even supposed links to libimlib2.so.1 on google, but they are false links.

God only knoiws what else will be missing if I ever do find it!!

I can only use rpms on Mandrake 10.1 as it lacks the packages required to compile source. In fact Mandrake 10.1 seems
to come with very little.

Any help with libimlib2.so.1 would be very much appreciated

Nikki
DS2K3
easyurpmi.zarb.org - Use that to install extra RPM repositories (its pretty easy to follow). The use the Drakconf package isntaller to install packages, it will handle all dependencies for you.

If you cant compile programs, it is because you havent installed the developer tools. Mandrake comes with excellent support for development, including just about every devlopment library you could want. They arent installed by default, because most people never need to use them.

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.