Help - Search - Members - Calendar
Full Version: Network, Boot, Installation, Windows
Linuxhelp > Support > Technical Support
hatchetman
I am new to the Linux world, so please be patient! I have had several problems with my new installation and problems trying to resolve them myself.

I have a PC with Windows XP and RedHat Linux 8.0. I successfully partitioned the hard drive and got to the point where I could boot either OS. Well, kinda...

First problem: During installation, when choosing to install all packages with a Workstation environment, the installation cannot find a file named something like "Chinese simplified...", then errors out and quits. (Yes, I tested the discs for readability.) This is frustrating because it doesn't happen until the end after a few hours. I have not found an update image for this. Any ideas how to get past this?

Second problem: OK, then I just selected the standard set of packages for Workstation. Now grub exists and I can select an OS to boot! But the Linux boot will hang at the point of a loopback test, I think for networking. If I enter Interactive mode during bootup, and choose to not start "network" and "pcmcia", then it will boot to completion. But I need networking. Which leads to...

Third problem: I tried to just install specific networking packages using rpm, but I couldn't find the files that I thought I should need, such as "tftp*.rpm" and "dhcp*.rpm". I found some downloads that I thought might help and I want to try them, but...

Fourth problem: I downloaded the file to my Windows partition (of course) and I want to access it from Linux. I tried to mount that partition, but I can't seem to figure the partition's name for the mount command. Using hda1 doesn't seem to get me to my C drive. Other "hda*" attempts error out. I am thinking that this partition may be an extended partition and the naming is different. Does that sound correct? Any ideas?

P.S. In case you were wondering, I am doing this on a laptop PC, with a Linksys wireless pcmcia card, and I don't have a floppy drive.

Thanks......

Dave
michaelk
RH 8.0 can't read NTFS right out of the box if this is the case. You can add kernel support without recompiling. Search the site for the URL.

fdisk -l /dev/hda to list partitions. It might be that hda1 is an OS restore partition.
hatchetman
Thanks Michaelk,

You steered me toward the NTFS solution. I did a search from the Red Hat website for "NTFS" and found the website "linux-ntfs.sourceforge.net". I found the appropriate rpm file and burned it to CD, rebooted to Linux, installed it, and then I could mount my NTFS filesystem (which fdisk told me was on hda2). Now I can download upgrades and rpm files to my Windows partition and access them directly from Linux. Next is to slay the network problem. I'm thinking it's related to the Linksys card in the pcmcia slot (or just pcmcia in general).
michaelk
Your welcome... I don't have any experience with pcmcia on linux. Look at the output of dmesg for anything related to pcmcia. You can also check the output of lsmod to see if the pcmcia module is being loaded.
hatchetman
Thanks for the continued interest. Both dmesg and lsmod returned nothing for pcmcia. I'm hitting a brick wall here. Let's recap where I am now.

I'm running RedHat 8.0 on an HP laptop with an Athlon processor. I have a LinkSys wireless pc card for the network (WPC11).

During bootup, it will hang where it says "Bringing up loopback interface:". This is right after "Setting network parameters: [OK]". If I go into interactive mode and skip "network", then it will hang at "Starting pcmcia:". So I skip that too and it will boot. But I don't have any networking or pcmcia.

I'm not sure if I should try to tackle getting the network running or the pcmcia running first. I have looked at several forums, but haven't stumbled on to the definitive answer yet. Any push in any direction would be welcome. I don't know anything about Linux (yet) but I'm not afraid to try anything.
michaelk
You need to get the pcmcia working before you can get the network card to work. Look at the how-to on pcmcia to see if that leads to anything.

See if this helps:
http://www.linuxquestions.org/questions/sh...69830#post69830
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.