im running kubuntu 5.04 with KDE 3.4.2 and everytime i log on with kde kate will run as soon as the desktop loads. It loads asking me to put in root password. How can i disable kate from starting? thanks in advance to anyone who can help