Help - Search - Members - Calendar
Full Version: X Internet Apps Going Very Slow
Linuxhelp > Support > Technical Support
mungerc
I just put Fedora Core 4 on my Dell inspiron 1100 laptop.
I have it hooked directly by ethernet cable in to my router.
I have an XP machine that runs through the router fine, it's what I'm using right now.
I have another Linux desktop machine that also runs fine over the same router.

It seems like all my low level command line internet programs work with no problems
ping, telnet, ftp, ssh

All my X applications don't get any speed though.
I've tried gaim, firefox, and konquerer.
firefox might download the initial html file after 2 minutes and then times out after attempting to download the rest of a web page.
most of the time it sits with a blank page and eventually times out.
I've accessing several web sites
Anything outside of my local network doesn't work.

The interesting thing, is I can access the pages on the Apache webserver on my XP machine with firefox with no speed problems.
DS2K3
Check that DNS is setup correctly - Normally you can just set the primary DNS server to the same IP as the gateway/router.

D
mungerc
hmm, I can't figure out what's not configured correctly now.
IP and DNS are both configured by DHCP
eth0 is getting setup similar to my windoze box. IP address is not the same, as expected.
command line internet apps will use domain names, pinging google.com works.
I tried some other apps.
Seems all KDE internet apps work.
Konquerer, Kget, KNewsTicker
So it appears to be something higher level than hardware configs.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.