Help - Search - Members - Calendar
Full Version: Networking Problem - Very Weird
Linuxhelp > Support > Technical Support
Arrowx7
Hello, I have a wireless network and a linux laptop with an orinoco driver for my eth1 wireless device.
I can connect to the network and I can successfully ping any IP. When I go to the browser and try to go to ANY site, I get a blank page returned with no errors that has the following html:
CODE
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html><head><title></title></head><body></body></html>


when I go ifconfig I get this:

eth1 Link encap: Ethernet HWaddr 00:07:CE:03:B3:04
inet addr: 192.168.2.13 Bcast: 255.255.255.255 Mask: 255.255.255.0
inet6 addr: fe23::482:caff:fe02:b231/64 Scope: Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric: 1
RX packets: 283 errors:0 dropped: 0 overruns: 0 frame: 0
TX packets: 76 errors: 0 dropped: 0 overruns: 0 carrier: 0
collisions: 0 txqueuelen: 1000
RX bytes: 77222 (75.4 KiB) TX bytes: 11549 (11.2 KiB)
Interrupt: 10

I know my wireless network is good, other computers can access the net and I can connect to my friend's wireless network and have the same result (blank pages)

Any help would be appreciated.
this is getting frustrating
Corey
I'm not sure if i quite understand the problem or not, i've never worked with wireless before, but, check and see if your dns servers are configured:

QUOTE
cat /etc/resolv.conf
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.