Help - Search - Members - Calendar
Full Version: Can't Mount Cdrom On Mandrake 10.0!
Linuxhelp > Support > Technical Support
perrin457
im pretty sure this is going to be something simple,
but im pretty new to linux, and im attempting to set up mandrake 10.0 as a server / backup machine etc
i have one major problem.. i cant mount the CDROM!! ohmy.gif

ive tried
mount /dev/cdrom /mnt/cdrom
mount /dev/hcd1 /mnt/cdrom
mount /dev/hcd0 /mnt/cdrom
when i do any of these cmds a get a
"mount: special device /dev/cdrom does not exist"

i just cant get it to work, ive attempted to look thro the /dev/ folder, but i cant find anything related to my CDROM
and yes, it is plugged in tongue.gif
ive used it to access a file on a cd once through konquerer, then it crashed, and i could access it through /mnt/cdrom/ but never again!

please help

Perrin
perrin457
i worked it out tongue.gif
i was pointed in the direction of the /etc/fstab file, and the mount is
mount /dev/hdc /mnt/cdrom

now its all good
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.