Hello, I have a problem

I'm trying to install LTSP (Linux Terminal Server Project) on a machine with Red Hat.
I install the program, everything ok. When I try to run it, it says I need 'libww-perl' something. Then I saw on google, that I need perl to install libwww-perl. What I really need is help. I'm a linux noob, I dunno how to install this.