Help - Search - Members - Calendar
Full Version: Rpm Installation Failed
Linuxhelp > Support > Technical Support
gr3gg0r
I'm using Mandrivia distribution, and when ever i try to install libMesaGLU1-devel-6.2-0.100.1mdk.i586.rpm, i get the following error:

CODE
Some package requested cannot be installed: libMesaGLU1-devel-6.2-0.100.1mdk.i586 (due to insatisfied libMesaGLU1[ == 6.2-0.100.1mdk]) Continue?


Then i am given the options to "OK" or "abort." Since that is the only package that is installing, ok is more or less equivelent to abort.

What causes this error, and how can i correct it? I'm pretty new to linux, so be as basic as possible. Thanks!
DS2K3
You dont have "libMesaGLU1" version 6.2-0.100.1mdk

Try finding an rpm for that.

D
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.