Help - Search - Members - Calendar
Full Version: Problem Installing Linux (hangs During Install)
Linuxhelp > Support > Technical Support
Hello, I'm new to Linux, but I'm familiar with PCs and XP so I decided I would give Linux a try (no harm in trying right?).

I'm trying to setup a dual boot system with XP on my current hard drive and Fedora Core Linux on a second hard drive.

The problem is, when I try to install Linux, my PC ALWAYS hangs (I tried it like 6+ times). It gets through the main installation fine but then when it goes into the subbar that says 'post config installation' it stop exactly halfway through the progress bar and the hour glass moves really slowly, it will do this for 15-20 minutes, so I just kill the install.

What could be the problem?

I know the ISOs I downloaded from redhat are correct, I checked the md5sum. I burned all the CDs and tested them.

I've tried different CD media just incase, I even tried a different hard drive just to make sure. It still won't install. This is quite frustrating!

Computer specs:

P4 2.4GHz C
Asus P4C800-E Deluxe
2 PATA HDs on one channel, 1 PATA DVD-RW on another channel

Heres another thing, that may or may not be related, when it boots off the CD-ROM to install, when it says all the text it keeps saying stuff like

calling out to IRQ #7 no response (nobody cared)
disabling IRQ #7

and when it gets to the blue screen before anaconda loads it keeps repeating in the backround
disabling IRQ #7
disabling IRQ #7
disabling IRQ #7
disabling IRQ #7

I'm so lost at what to do, what could be going on? Any help you guys could give a n00b would be apreciated.
I am pretty confused by this problem. One thing that popped into my head was RAID, if you have onboard RAID on the motherboard that can cause problems.

Other than that usually I would say the CDs are bad but you seemed to have taken care of that issue.

Anybody else got any guesses?
Yes, I do have an onboard raid controller, a Promise one, I disabled it though.

Hmm, I'm not sure if I can use RAID with my other HDs though (SATA), but I'm not really sure how to disable those.
You just got to make sure you disable it in the BIOS, but apparently that didn't help. That usually causes problems durring the boot anyways, not during the config.

Anybody who know how to get at the install logs from Fedora?
Well, I found out the problem, I was screwing around with my BIOS settings and I found one that did it.

There is a IDE OS type enhanced or compatible, I switched it to compatible and no longer got the IRQ error and the installer went through all the way. I'm actually posting on Fedora right now!

Now, if I only knew Linux lol...

Guess I should read the forums huh?
Oh by the way, thanks for trying to help.
Glad you got it to work!

Any problems ,questions, or just general chit-chat - Feel free to come back biggrin.gif

** Resolved so Closing **

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.