Help - Search - Members - Calendar
Full Version: Debian Linux Apache Not Starting
Linuxhelp > Support > Technical Support
ballbrainer
Everything seemed to be working well before i tried to fix sendmail to work with uebimiau. I restarted my box at some later point, and now apache doesnt work.


Failed to start apache :

Starting web server: apache[Mon Apr 4 03:36:36 2005] [warn] v127.0.0.1:80 has no VirtualHosts
failed

is what i get when i run it. The problem is that i never modified the httpd.conf file, so i dont know why it would act up all of a sudden.

if i remove the nameVirtualHosts entry from the conf file, i get a new error:

Failed to start apache :

Starting web server: apachefailed


As far as i know, i only changed settings in sendmail using webmin. Has anyone encountered a simliar problem?

Thanks for your time
ballbrainer
i also forgot to mention, i cant still access webmin, and 42go.... so apache seems to work only ports other than 80...
DS2K3
Webmin has it's own built-in server, it has nothing to do with Apache.

Try unsinstalling apache making sure all the config files are gone, and reinstlalling it. That should give youu a "clean" config file.

D
michaelk
I didn't find a clear answer by searching the web. How did you try to fix sendmail?

BTW webmin runs independent of apache.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.